Nov 24

Still running WSPR a lot. It is almost unbelievable where my little station with that low hanging 40m dipole and only 2 watts of output power do reach.
HERE are some plots of a 24 hour activity period. Have a look.

Posted by Christoph Petermann

Nov 11
It has been running a lot, that little box. Mostly I ran it on 40m WSPR with about 2 watts of output power. With my refurbished 40m antenna it hears and is heard all over the world. Isn't it phenomenal ?
Recently the long awaited software update (2.0.16) appeared and now the Flex-1500 has grown to a "real" radio. CW is working fine now and I made a few contacts. Using the software Ham Radio Deluxe and DigitalMaster 780 I was able to make a lot of QSOs in a row using the PSK31 mode last weekend. Now the time has come to move to the VHF band with it and I am looking for an appropriate transverter for the 2m band. A good candidate is the on from DownEastMicrowave. I am already trying to get one.
Furthermore I have a GPS Disciplined Oscillator (GPSDO) (Trimble Thunderbolt) which hopefully stabilizes the Flex-1500 and later the transverter somewhat. I will tell later.

Posted by Christoph Petermann

Nov 9
when being at work yesterday I found the Flex PowerSDR Beta 2.0.16 being released. So when I was back home I immediately installed on my 3 computers (P4 2 GHz WinXP 32 prof; DualCore 2.6 GHz WinXP home 32; Dell D820 Notebook w. DualCore Win7 32bit). Just to make it short:

# The software installed flawlessly in each case; no bluescreens, funny messages or whatelse. Running the software on the XP machines seems to be very robust. I did a lot of funny things - I could not get it crashed. The situation is a bit different on the Dell D820 laptop with Windows 7.
# The crackling noise I have reported earlier to the Flex guys is not completely gone; there may be one or two within a minute or so.
# Running WSPR the TX signal is clean on the Dell now. 1)
# Tried PSK-31 with HRD and Digitalmaster 780 on the XP DualCore - fine !
# CW is very good on the XP machines; much better than before on the Dell laptop, but not really good.
# SSB has about 0.3 sec delay on the Dell laptop. I have an annoying AF tone transmitted, I am sure its my problem with this microphone I am using (Sennheiser PC-151 headset).
# AF sound in this headset is excellent.
# The receiver works as fine as before with no or much less crackling noise. It is already moonbounce proven on 6m and 2m (with a converter)

1) I have some 50Hz hum on the signal. It is weak but easily audible with another receiver. With my RFSpace SDR-IQ these 50 Hz show as multiples on either side of the carrier. I have changed to a low noise power supply, but this did not change. Any reason for that hum ?? This is an issue to be cleared. I sent a screenshot to FlexRadio.

Posted by Christoph Petermann

Nov 5
WSPR 40m
40m is the band where my antenna works. After installing the new cable (double shielded H2007) in combination with the common mode choke at the 1:1 balun at the feed point, the dipole works very well even at this low height between 9m and 5m. Noise floor is at least 12dB less than before (now ca -120dB). No birdies from computers anymore. If there is no signal there is a straight line on the waterfall display of the Flex-1500. AND my signal is heard now worldwide. Received signals are also about 10 dB stronger indicating that there has been a bad attenuation in the old cable, which looked very rotten after I had cut it through at different places. WSPR is fun now, but I also have been listening to a lot of other signals (CW, SSB, PSK ...) with my radios on 40m.

Posted by Christoph Petermann

© Christoph Petermann DF9CY - 2017